一行代码解决各种IE兼容问题

查看baidu.com的源代码,发现有一行

Edge 模式通知IE以最高级别的可用模式显示内容。即如果你有IE9的话说明你有IE789,那么就调用高版本的那个也就是IE9。

script>